Significant API Degradation
Incident Report for Nylas
Resolved
The API is operating normally. Resolving this incident.
Posted Jun 19, 2020 - 15:15 PDT
Monitoring
We are seeing the API success rate return to normal. We will continue monitoring the situation.
Posted Jun 19, 2020 - 15:08 PDT
Update
The API has partially recovered; however, we are still seeing significant degradation. We are manually increasing capacity on our end to speed the recovery.
Posted Jun 19, 2020 - 14:34 PDT
Identified
We are working now to restore API functionality and are beginning to see improvement.
Posted Jun 19, 2020 - 14:13 PDT
Investigating
We are actively investigating what appears to be a significant API degradation.
Posted Jun 19, 2020 - 14:05 PDT
This incident affected: Nylas Application Services (API).