API Service Interruption.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 05, 2018 - 16:43 PST
Identified
We are recovering from a bad deploy.
Posted 3 months ago. Nov 05, 2018 - 15:45 PST
This incident affected: API.