Slightly elevated API latency and reduced success rate for a small subset of customers
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 15:11 PDT
Investigating
One of our database shards is overloaded. We're investigating ways to mitigate this.
Posted Aug 28, 2019 - 11:14 PDT
This incident affected: Nylas Application Services (API, Sync Engine).