Nylas Scheduler currently unreachable.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 06:56 PDT
Monitoring
The Scheduler is back up and running. We will continue to monitor the situation closely.
Posted Mar 17, 2023 - 06:40 PDT
Investigating
The Nylas Scheduler is currently unreachable and returning 504 Bad Gateway errors. Our team is aware of the issue and is actively investigating it. We
Posted Mar 17, 2023 - 06:28 PDT
This incident affected: Nylas Application Services (Scheduler).