Elevated rate of 500 errors on api.nylas.com (US)
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 14:02 PST
Monitoring
After applying mitigation measures, we are seeing the rate of 500 errors coming back to normal level. We will continue to monitor to ensure it remains stable.
Posted Feb 15, 2023 - 13:32 PST
Investigating
We are receiving report of elevated 500 errors for Nylas API calls made on the US datacenter i.e. api.nylas.com. Our team is currently looking into it.
Posted Feb 15, 2023 - 12:34 PST
This incident affected: Nylas Application Services (API).