We're experiencing an increase in Webhook latency for a small subset of customers.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 13, 2019 - 15:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Sep 13, 2019 - 15:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Sep 13, 2019 - 15:00 PDT
Investigating
We're still seeing webhooks delays, and continuing to investigate the issue.
Posted 8 days ago. Sep 13, 2019 - 13:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Sep 13, 2019 - 13:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Sep 13, 2019 - 11:14 PDT
This incident affected: Webhooks.