Slight reduction in API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 4 months ago. May 20, 2019 - 15:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 20, 2019 - 14:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 20, 2019 - 11:26 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 20, 2019 - 10:41 PDT
This incident affected: API.