Increasing number of errors when authenticating accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 24, 2022 - 18:02 PDT
Identified
This issue applies to the following authentications: Contact or calendar scope, Gmail and Office365 as the provider. Our team is preparing the fix.
Posted May 24, 2022 - 17:20 PDT
Investigating
Some users may see 500 errors when authorizing new accounts, our team is currently looking into this issue.
Posted May 24, 2022 - 17:02 PDT
This incident affected: Nylas Application Services (API).