API Success Rate Degradation
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 13:44 PDT
Monitoring
Everything is back to normal, we'll continue monitoring.
Posted about 1 month ago. Sep 18, 2019 - 10:44 PDT
Identified
We're performing a failover and seeing a small decrease in API success rate as a result, we expect to be back to normal very shortly.
Posted about 1 month ago. Sep 18, 2019 - 10:41 PDT
This incident affected: API.