Elevated Send Errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 11:25 PDT
Identified
We're rolling out a fix to address an issue with the send endpoint for some customers
Posted Mar 20, 2019 - 11:14 PDT
This incident affected: Nylas Application Services (API).