Microsoft Office365 degraded services as per https://status.office365.com/
Incident Report for Nylas
Resolved
Microsoft have resolved their networking issues. During this windows O365 accounts would have had issues, authenticating, syncing and sending emails.

If an account has stopped please try re-authenticating which will resolve the issue, it looks like most accounts are recovering successfully.

This will be the last update.
Posted Jan 25, 2023 - 08:38 PST
Monitoring
We are relaying information regarding degraded performance on Microsoft Office365 accounts, this is a Microsoft issue as per https://status.office365.com/

There is no action Nylas can take, we are monitoring the situation.
Posted Jan 25, 2023 - 01:17 PST
This incident affected: Nylas Application Services (Sync Engine).