Elevated rate of 500 errors and accounts in partial state
Incident Report for Nylas
Resolved
We are seeing API error rate and partial accounts being back to normal levels. Please reach out to support@nylas.com if you are still experiencing problems.
Posted Jun 23, 2023 - 13:47 PDT
Identified
We have been seeing an elevated rate of API calls returning 500 errors and accounts turning into a partial sync state. We have reverted a change made to one of our service providers, and are seeing both the error rate and partial accounts returning to normal levels. We are online with the service provider now to understand the root cause. Systems should be back to normal within the next 10 minutes.
Posted Jun 23, 2023 - 13:29 PDT
This incident affected: Nylas Application Services (API, Sync Engine, Sync Status).