API Success Rate
Incident Report for Nylas
Resolved
We have rolled out a fix for the issue that was impacting API success rate.
Posted Aug 30, 2018 - 11:21 PDT
Investigating
We are currently investigating decreased API success rate
Posted Aug 30, 2018 - 08:43 PDT
This incident affected: Nylas Application Services (API).