Nylas Scheduler currently unreachable
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 10:13 PDT
Monitoring
The Nylas Scheduler is working again. We are monitoring the situation closely to ensure it remains stable.
Posted Mar 13, 2023 - 09:23 PDT
Investigating
The Nylas Scheduler is currently unreachable or returning 504/Bad Gateway errors. Our team is looking into it.
Posted Mar 13, 2023 - 08:56 PDT
This incident affected: Nylas Application Services (Scheduler).