Increased API latency detected for users in one shard
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 06, 2018 - 21:14 PDT
Investigating
After monitoring, we have determined the fix was not sufficient and are continuing investigation.
Posted 5 months ago. Sep 06, 2018 - 17:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Sep 06, 2018 - 15:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Sep 06, 2018 - 14:39 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Sep 06, 2018 - 14:32 PDT
This incident affected: API and Sync Engine.