Accounts in Invalid state
Incident Report for Nylas
Resolved
All accounts confirmed running.
Posted Oct 19, 2022 - 05:52 PDT
Monitoring
Accounts that went invalid on October 18th at 18:00 CEST have been restarted.

We are monitoring the situation to make sure no accounts were missed.

Accounts can be manually started via the dashboard or using the /upgrade endpoint.
Posted Oct 19, 2022 - 04:31 PDT
Update
We have identified the cause and are applying a script to restart MS accounts that have multiple components.
Posted Oct 19, 2022 - 03:28 PDT
Identified
We are aware of some MS accounts being marked as invalid, we are currently looking into resolving this for all accounts.

A workaround is to stop and start the accounts.
Posted Oct 19, 2022 - 01:18 PDT
This incident affected: Nylas Application Services (Sync Status).