Degraded API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 16:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 16:28 PDT
Investigating
We're investigating a decrease in API success rate.
Posted Jun 13, 2019 - 16:05 PDT
This incident affected: API.