Account sync status might not be accurate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 15:06 PDT
Investigating
We are looking into an issue with account sync status that’s currently preventing them to be accurate. The underlying accounts are synchronizing well but their status might not be representative of that.
Posted Apr 23, 2021 - 12:06 PDT
This incident affected: Nylas Application Services (Sync Status).