Google authentication
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 11:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2020 - 10:23 PDT
Monitoring
We have deployed a fix to production and are monitoring the system.
Posted Apr 21, 2020 - 08:35 PDT
Identified
We have devised a fix and we are currently testing it before deploying to production.
Posted Apr 21, 2020 - 07:38 PDT
Investigating
We are currently investigating a report of google authentication errors. Error message: approval_prompt=auto is not valid
Posted Apr 21, 2020 - 06:30 PDT
This incident affected: Nylas Application Services (API).