Elevated API latencies
Incident Report for Nylas
Resolved
API latencies are back to normal levels. The Scheduler incident is different and we'll post a new incident for this. Thank you for your patience.
Posted Apr 25, 2023 - 09:47 PDT
Update
We are also seeing the Nylas Scheduler being inaccessible at this time. We are pursuing our investigation.
Posted Apr 25, 2023 - 09:41 PDT
Update
We have mitigated the issue and we are seeing the latencies being back to normal levels. We are monitoring our metrics closely to ensure latencies are remaining stable.
Posted Apr 25, 2023 - 09:27 PDT
Investigating
We are seeing elevated latencies on our APIs. We are looking into it.
Posted Apr 25, 2023 - 09:13 PDT
This incident affected: Nylas Application Services (API, Scheduler).