Nylas Scheduler: "Unable to load config. Check your access token." error when trying to load the Scheduler Editor
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 15:50 PST
Update
Fix has been deployed.
Posted Dec 06, 2021 - 15:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 13:25 PST
This incident affected: Nylas Application Services (Scheduler).