Unable to connect Google accounts.
Incident Report for Nylas
Resolved
We have found the root cause of the issue and implemented the necessary fixes. Users should be able to authenticate Google accounts now. This affected a small number of customers.

Thank you for your patience.
Posted May 04, 2022 - 06:52 PDT
Investigating
We have identified an issue when trying to log in/create a new account with the contacts scope. We are actively investigating the issue.
Posted May 04, 2022 - 05:05 PDT
This incident affected: Nylas Application Services (API).