API Success Rate Degradation
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 03, 2018 - 16:21 PST
Monitoring
We've identified the core issue and are monitoring our recovery
Posted about 2 months ago. Dec 03, 2018 - 12:49 PST
Investigating
We're reviewing a drop in our API success rate
Posted about 2 months ago. Dec 03, 2018 - 12:02 PST
This incident affected: API, Sync Engine, and Sync Status.