Some accounts failing to authenticate
Incident Report for Nylas
Resolved
The incident has been resolved.
Posted Jun 13, 2022 - 10:49 PDT
Monitoring
This incident is now mitigated.
Posted Jun 13, 2022 - 10:38 PDT
Identified
We are seeing a small number of accounts failing to authenticate. We are investigating the issue.
Posted Jun 13, 2022 - 10:36 PDT
This incident affected: Nylas Application Services (API).