Elevated API Error Rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 20, 2018 - 11:11 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 20, 2018 - 09:47 PST
This incident affected: API, Sync Engine, and Sync Status.