Elevated rate of 500 errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 10:00 PDT
Monitoring
The team proceeded with applying a fix and we are seeing 500 error levels returning to normal. We will monitor for the next 15 minutes to ensure it remains stable.
Posted Aug 16, 2023 - 09:28 PDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 09:19 PDT
Investigating
We are receiving reports of an elevated rate of 500 errors. We are looking into it
Posted Aug 16, 2023 - 09:19 PDT
This incident affected: Nylas Application Services (API).