Degraded API Success
Incident Report for Nylas
Resolved
API success has returned to normal.
Posted 2 months ago. Jul 15, 2019 - 19:11 PDT
Monitoring
We've identified and fixed an issue with the database and are monitoring the situation. API success appears to be returning to normal.
Posted 2 months ago. Jul 15, 2019 - 19:03 PDT
Investigating
We are currently investigating issues with the primary API
Posted 2 months ago. Jul 15, 2019 - 18:21 PDT
This incident affected: API.