Slightly elevated API latency and reduced success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 29, 2019 - 11:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Aug 29, 2019 - 10:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Aug 29, 2019 - 10:21 PDT
Investigating
We are currently investigating this issue.
Posted 23 days ago. Aug 29, 2019 - 08:15 PDT
This incident affected: API.