US | Small percentage of GMAIL accounts are having issue authenticating
Incident Report for Nylas
Resolved
We have been monitoring this for 12 hours and GMAIL accounts are connecting without any issues. We are closing this incident in relationship to handful of GMAIL accounts falling out of authentication immediately after authenticating.

Note: We are aware that the dashboard does not correctly report GMAIL accounts health for these affected accounts, they appear as Partial, when they are in-fact running. Please use the Account Management Endpoint which is accurate.
Posted Feb 03, 2023 - 05:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 16:16 PST
Update
Rollout to both EU and US API is 100% complete
Posted Feb 02, 2023 - 16:12 PST
Update
Rollout to EU API is 100% complete
Rollout to US API is 75% complete
Posted Feb 02, 2023 - 14:45 PST
Update
We are currently deploying the fixes to production
Posted Feb 02, 2023 - 13:15 PST
Update
We have a fix ready and are in the process of deploying them to production.
Posted Feb 02, 2023 - 08:04 PST
Identified
We are aware of a small percentage of GMAIL accounts stopping immediately after authentication, we have identified the problem and are working on pushing out a fix.
Posted Feb 02, 2023 - 06:46 PST
This incident affected: Nylas Application Services (API).