Accounts not picked up by sync host preventing them from synchronizing
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 13:46 PDT
Identified
We have identified why the accounts aren’t being picked up by sync hosts. We have made a manual fix for now and are seeing accounts being picked up. We are continuing to investigate this issue.
Posted Mar 30, 2021 - 12:04 PDT
Investigating
We are receiving reports of accounts not synchronizing and we can see that they aren’t picked up by a sync host promptly. We are currently looking into it.
Posted Mar 30, 2021 - 10:57 PDT
This incident affected: Nylas Application Services (Sync Engine).