Neural API endpoints returning 403
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 11:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2022 - 11:12 PDT
Investigating
We are seeing our Neural API endpoints are returning more 403 errors than usual, the team is investigating the issue.
Posted Oct 21, 2022 - 10:24 PDT
This incident affected: API.