Degraded API Success Rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 12:31 PDT
Monitoring
We've identified the issue and deployed a fix. API Success rate has returned back to normal.
Posted Mar 11, 2019 - 11:45 PDT
Investigating
We're currently investigating a drop in our API success rate
Posted Mar 11, 2019 - 11:23 PDT
This incident affected: Nylas Application Services (API).