Gmail accounts not synchronizing
Incident Report for Nylas
Resolved
Gmail accounts should be synchronizing properly now. Please reach out to support@nylas.com if you are still seeing issues.
Posted Apr 05, 2023 - 14:30 PDT
Monitoring
A fix has been implemented earlier and we are monitoring the results.
Posted Apr 05, 2023 - 12:27 PDT
Investigating
We are receiving reports of accounts not being up to date and missing messages present on the Gmail side. Our team is looking into it.
Posted Apr 05, 2023 - 11:05 PDT
This incident affected: Nylas Application Services (Sync Engine).