Graph accounts in wrong account states
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 15:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 14:44 PDT
Identified
The issue has been identified and we are preparing the fix.
Posted Jun 23, 2022 - 13:06 PDT
Investigating
We are seeing Graph accounts may having stopped account states, we are investigating this issue.
Posted Jun 23, 2022 - 11:03 PDT
This incident affected: Sync Status.