Partial sync degradation for up to 1% of accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 17:16 PST
Monitoring
A fix has been deployed to improve the account syncs and we are back to normal operating thresholds. We will continue to monitor this situation.
Posted Feb 21, 2020 - 15:33 PST
Investigating
We are currently investigating the issue
Posted Feb 21, 2020 - 14:40 PST
This incident affected: Nylas Application Services (Sync Status).