API Success Degradation
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 06:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 05:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2019 - 05:20 PDT
Investigating
We are currently investigating this issue
Posted Oct 18, 2019 - 04:51 PDT
This incident affected: API.