EU DC Webhook delivery failures
Incident Report for Nylas
Resolved
Webhooks have returned to normal.
Posted Oct 26, 2021 - 07:03 PDT
Monitoring
We have identified and resolved the cause of the bottleneck and webhooks are returning to normal.
Posted Oct 26, 2021 - 05:44 PDT
Investigating
We are investigating reports of missing webhooks in the EU datacentre.
Posted Oct 26, 2021 - 05:09 PDT
This incident affected: Nylas Application Services (Webhooks).