Sync Degradation
Incident Report for Nylas
Resolved
Our internal reporting is at normal levels.
Posted Apr 29, 2020 - 22:22 PDT
Update
Our internal reporting is not yet at normal levels. We continue to investigate and monitor.
Posted Apr 29, 2020 - 21:38 PDT
Update
The issue has alleviated significantly but is not completely back to normal state. We're continuing to investigate and monitor.
Posted Apr 29, 2020 - 19:32 PDT
Update
The deployment alleviated the issue. We are further scaling up the fix and continuing to monitor.
Posted Apr 29, 2020 - 17:17 PDT
Monitoring
We are deploying and monitoring the aforementioned fix
Posted Apr 29, 2020 - 15:27 PDT
Update
Evidence suggests that our hypothesis is correct that this issue only affects reporting and has not impacted sync. We're continuing to investigate and are working on a mitigation for the reporting issue.
Posted Apr 29, 2020 - 14:26 PDT
Update
We are continuing to investigate, and are looking into our hypothesis that this is an issue with internal reporting and that there is little to no impact to customers with respect to Sync
Posted Apr 29, 2020 - 13:50 PDT
Investigating
We're currently investigating a rise in problematic sync accounts across all providers
Posted Apr 29, 2020 - 13:08 PDT
This incident affected: Nylas Application Services (Sync Engine).