EU Applications are frozen
Incident Report for Nylas
Resolved
Applications have been reactivated.
Posted Apr 08, 2023 - 03:33 PDT
Investigating
We are receiving reports that some Nylas applications in our EU region are mistakenly listed as inactive and unable to use the API. We are investigating this.
Posted Apr 08, 2023 - 02:27 PDT
This incident affected: Nylas Application Services (API).