Increase in 503 errors for some customers
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:02 PDT
Investigating
We are currently investigating an increase in 503 errors from our API for some customers.
Posted May 16, 2022 - 09:56 PDT
This incident affected: API.