Nylas Scheduler booking e-mails aren't being sent
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 10:07 PST
Identified
We have received reports of booking e-mails not being sent for appointments booked through the Nylas Scheduler. We have correlated this issue with a problem with the 3rd-party provider we are using for this i.e. Mailgun. You can subscribe to updates on their status page: https://status.mailgun.com/incidents/7d33gsdy05rz. Thank you for your patience.
Posted Feb 22, 2023 - 11:39 PST
This incident affected: Nylas Application Services (Scheduler).