Scheduler Service Outage
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 11:56 PDT
Update
We saw some pages were still not loading properly, but it should have been recovered now. We are still monitoring the results.
Posted Apr 26, 2022 - 10:07 PDT
Monitoring
We are seeing the service coming back up. We are monitoring to ensure it's stable.
Posted Apr 26, 2022 - 08:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 08:17 PDT
This incident affected: Nylas Application Services (Scheduler).