Sync delays in the EU and US datacenter.
Incident Report for Nylas
Resolved
Mitigation measures are effective. We will be rolling out a fix tomorrow. We are considering this incident as resolved.
Posted Aug 15, 2022 - 11:33 PDT
Identified
We have identified the issue, and are rolling out the mitigation measures, some accounts might still suffer from the sync delays in the meantime.
Posted Aug 15, 2022 - 06:41 PDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2022 - 05:24 PDT
Investigating
We are currently investigating the reports of issues with sync delays. The user might see a few sync delays during this period
Posted Aug 15, 2022 - 05:20 PDT
This incident affected: Nylas Application Services (Sync Engine).