Office365 accounts stopping sync
Incident Report for Nylas
Resolved
This incident has been resolved. The deployment was causing a bug which stopped Office365 accounts with valid tokens. The fix has been applied to all those accounts that were affected by this incident and the sync should have started again for those accounts. If you are seeing Office365 accounts which should be running but still in stopped state, please have the end-user re-authenticate the account.
We thank you for your patience while we worked on resolving the issue. If you have any questions, please open a ticket to our Support Team.
Posted Oct 18, 2022 - 18:02 PDT
Monitoring
We have rolled back a deployment that we identified as the root cause of the issue and the errors aren't happening anymore. We are working on restarting affected accounts.
Posted Oct 18, 2022 - 13:41 PDT
Investigating
We are seeing Office365 accounts stopping the sync, our team is investigating this issue.
Posted Oct 18, 2022 - 13:11 PDT
This incident affected: Nylas Application Services (Sync Engine).