Elevated rate of 500 errors on the /files endpoint
Incident Report for Nylas
Resolved
The file upload endpoint has returned to normal operating condition for all applications.
Posted Jun 04, 2020 - 07:42 PDT
Monitoring
We are no longer seeing significant 500 errors from our file upload API endpoint for all applications. We are continuing to monitor the situation.
Posted Jun 04, 2020 - 07:24 PDT
Identified
We have identified a problem that causes file uploads to fail for a handful of applications. We are in the processing of addressing this now.
Posted Jun 04, 2020 - 07:09 PDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 06:42 PDT
This incident affected: Nylas Application Services (API).