Some accounts are unable to connect to sync engine
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 16:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 15:03 PDT
Identified
The issue has been identified and a fix is being implemented. Please note some accounts will be unable to connect for the next 15 minutes.
Posted Oct 25, 2022 - 14:54 PDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2022 - 14:43 PDT
This incident affected: Sync Engine and Sync Status.