Degraded Sync and Send Errors
Incident Report for Nylas
Resolved
We've finished the rollback and everything is back to operational!
Posted 5 months ago. Apr 17, 2019 - 10:10 PDT
Update
We're still in the process of rolling back, but the results are still heading in the right direction and many accounts are no longer affected.
Posted 5 months ago. Apr 17, 2019 - 09:44 PDT
Update
We're part way through rolling back to a safe spot. Errors are trending downward.
Posted 5 months ago. Apr 17, 2019 - 09:20 PDT
Identified
We've identified a bug that is causing degraded sync for some accounts and also impeding a handful of sends. We're working to remedy the situation
Posted 5 months ago. Apr 17, 2019 - 08:56 PDT
This incident affected: Sync Engine.