API Success rate degradation
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 10:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 09:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2019 - 08:28 PDT
Investigating
We are investigating this issue
Posted Oct 17, 2019 - 07:46 PDT
This incident affected: API.