Dashboard failing to load
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 04, 2022 - 14:53 PDT
Monitoring
The ability to load the dashboard has been restored for users. The cause has been linked to an outage from one of our external customer analytics providers. We are readying a code change to further mitigate this issue in the event of an additional outage. We are going to hold the incident in monitoring for the next 30 minutes to verify recovery.
Posted May 04, 2022 - 14:27 PDT
Investigating
We are investigating reports of the Nylas dashboard failing to load.
Posted May 04, 2022 - 13:50 PDT
This incident affected: Dashboard.