Elevated Sync Times
Incident Report for Nylas
Resolved
This incident has been resolved. The fix has been successfully deployed, and all sync times have returned to normal levels. We will continue to monitor this closely. Thank you for your patience, and again we apologize for any impact this may have had on your customers.
Posted May 05, 2023 - 08:45 PDT
Identified
We have identified a degradation in performance for a small subset of our end users for syncing with providers. A fix is being deployed now, which should be finished within the hour. We apologize for the inconvenience and will post updates here as the deployment progresses.
Posted May 05, 2023 - 08:03 PDT
This incident affected: Nylas Application Services (Sync Engine).